blob: cfc06b08629538cca3f716627411b8d167679080 [file] [log] [blame]
name: pathproviderexample
description: Demonstrates how to use the path_provider_linux plugin.
publish_to: "none"
environment:
sdk: ">=2.18.0 <4.0.0"
flutter: ">=3.3.0"
dependencies:
flutter:
sdk: flutter
path_provider_linux:
# When depending on this package from a real application you should use:
# path_provider_linux: ^x.y.z
# See https://dart.dev/tools/pub/dependencies#version-constraints
# The example app is bundled with the plugin so we use a path dependency on
# the parent directory to use the current plugin's version.
path: ../
dev_dependencies:
flutter_test:
sdk: flutter
integration_test:
sdk: flutter
flutter:
uses-material-design: true