1. 997a624 Bump dart-lang/setup-dart from 1.6.0 to 1.6.2 (#121) by dependabot[bot] · 4 months ago master
  2. aea6526 Bump actions/stale from 8.0.0 to 9.0.0 (#120) by dependabot[bot] · 5 months ago
  3. 74046a8 drop outdated lints (#119) by Kevin Moore · 6 months ago
  4. e8002a2 Bump actions/checkout from 4.1.0 to 4.1.1 (#117) by dependabot[bot] · 7 months ago
  5. c6827ea Bump dart-lang/setup-dart from 1.5.1 to 1.6.0 (#116) by dependabot[bot] · 7 months ago
  6. feccd65 Bump actions/checkout from 3.6.0 to 4.1.0 (#115) by dependabot[bot] · 8 months ago
  7. 3a1f510 Bump dart-lang/setup-dart from 1.5.0 to 1.5.1 (#114) by dependabot[bot] · 8 months ago
  8. 0c6fa36 Bump actions/checkout from 3.5.3 to 3.6.0 (#112) by dependabot[bot] · 9 months ago
  9. 53576f7 Bump actions/checkout from 3.5.2 to 3.5.3 (#111) by dependabot[bot] · 11 months ago
  10. 3f03da8 Require Dart 3.0, update lints (#109) by Kevin Moore · 12 months ago
  11. ca06779 blast_repo fixes (#108) by Devon Carew · 12 months ago
  12. 473a948 blast_repo fixes (#107) by Devon Carew · 12 months ago
  13. 324f419 Bump actions/checkout from 3.5.0 to 3.5.2 (#105) by dependabot[bot] · 1 year ago
  14. ea81155 Bump dart-lang/setup-dart from 1.4.0 to 1.5.0 (#103) by dependabot[bot] · 1 year, 2 months ago
  15. 6efac5a Bump actions/checkout from 3.3.0 to 3.5.0 (#104) by dependabot[bot] · 1 year, 2 months ago
  16. 3320421 Bump actions/checkout from 3.2.0 to 3.3.0 (#100) by dependabot[bot] · 1 year, 4 months ago
  17. 7266e0c Bump dart-lang/setup-dart from 1.3 to 1.4 (#99) by dependabot[bot] · 1 year, 4 months ago
  18. 0467e96 update the publishing script (#96) by Devon Carew · 1 year, 4 months ago
  19. 720095e various updates and add publishing automation (#95) by Devon Carew · 1 year, 4 months ago
  20. 2aba4f8 Migrate from no-implicit-casts to strict-casts (#94) by Sam Rawlins · 1 year, 4 months ago
  21. fe40e1e Bump actions/checkout from 3.1.0 to 3.2.0 (#92) by dependabot[bot] · 1 year, 5 months ago
  22. 7788cf0 blast_repo fixes (#91) by Kevin Moore · 1 year, 6 months ago
  23. a907cd1 Dart format with latest SDK (#81) by Kevin Moore · 2 years, 10 months ago
  24. 80a198a Merge pull request #80 from scheglov/meta-1.3.0 by Konstantin Scheglov · 2 years, 11 months ago
  25. a4b4c11 Revert to 'meta: ^1.3.0'. by Konstantin Shcheglov · 2 years, 11 months ago
  26. 018e2a4 Merge pull request #79 from scheglov/meta-2.0.0 by Konstantin Scheglov · 2 years, 11 months ago
  27. 87773b7 Update 'meta' constraint to '>=1.3.0 <3.0.0'. by Konstantin Shcheglov · 2 years, 11 months ago
  28. 8f32ba8 Merge pull request #77 from dart-lang/darttool by Michael Thomsen · 3 years ago
  29. e233a95 Fix import by Michael Thomsen · 3 years ago
  30. e6fcf55 Update example by Michael Thomsen · 3 years ago
  31. ca9512e Fix newly enforced lint (#76) by Kevin Moore · 3 years, 1 month ago
  32. 7ff89ee Merge pull request #75 from dart-lang/franklinyow-patch-1 by Franklin Yow · 3 years, 2 months ago
  33. 27b6178 Update LICENSE by Franklin Yow · 3 years, 2 months ago
  34. 1e8318e Remove unneeded dart_style dep, remove dep overrides... (#74) by Kevin Moore · 3 years, 2 months ago
  35. 6b9d2eb fix link in changelog by Kevin Moore · 3 years, 3 months ago
  36. b575c82 prepare for stable release (#71) by Kevin Moore · 3 years, 3 months ago
  37. 82a56cd Migrate to null safety (#67) by Simon Binder · 3 years, 3 months ago
  38. ccdd2e7 fix readme (#70) by Kevin Moore · 3 years, 3 months ago
  39. e8432c6 Enable and fix a number of lints, disallow implicit dynamic (#65) by Kevin Moore · 3 years, 3 months ago
  40. 30d0c6e Move to GitHub actions, Require dart >= 2.12 (#64) by Kevin Moore · 3 years, 3 months ago
  41. daff783 Merge pull request #69 from dart-lang/remove-charcode by Lasse R.H. Nielsen · 3 years, 3 months ago
  42. e8de810 Update changelog, dont ignore style guide. by Lasse R.H. Nielsen · 3 years, 3 months ago
  43. 8eaef77 Remove `-dev` from version number. by Lasse R.H. Nielsen · 3 years, 3 months ago
  44. f86cd71 Remove dependency on `package:charcode`. by Lasse R.H. Nielsen · 3 years, 3 months ago
  45. eb3ac55 Merge pull request #59 from MichaelRFairhurst/remove-imports by Michael R Fairhurst · 3 years, 8 months ago
  46. 8e300ce Remove unneeded dart:async imports by Mike Fairhurst · 3 years, 8 months ago
  47. e1b55f7 Update .travis.yml (#57) by Kevin Moore · 4 years ago
  48. c2fef21 Ignore a few 'unused' values in the _FilePermission enum (#54) by Sam Rawlins · 4 years, 1 month ago
  49. 91a2634 Prepare to release v0.3.4 (#53) by Kevin Moore · 4 years, 2 months ago
  50. 9ad651e cleanup the readme (#52) by Kevin Moore · 4 years, 2 months ago
  51. 903207d Rename examples by Kevin Moore · 4 years, 2 months ago
  52. c8c9feb Extend package description by Kevin Moore · 4 years, 2 months ago
  53. f555a12 Remove lints duplicated in pkg:pedantic by Kevin Moore · 4 years, 2 months ago
  54. 48cb4e6 Delete author from pubspec by Kevin Moore · 4 years, 2 months ago
  55. c893346 fix latest pedantic lints (#47) by Kevin Moore · 4 years, 5 months ago
  56. 00db23a dartfmt (#45) by Kevin Moore · 5 years ago
  57. a4eaf1f Run tests on oldest supported SDK, enable remaining dartfmt lint (#44) by Kevin Moore · 5 years ago
  58. 07df174 misc: enable pkg:pendancy lints (#43) by Kevin Moore · 6 years ago
  59. d965f60 Prepare to release v0.3.3 (#42) by Kevin Moore · 6 years ago
  60. ce33566 fix: update signature of `StartProcess` typedef by Kevin Moore · 6 years ago
  61. 33bcc43 fix: updates for Dart2 constants by Kevin Moore · 6 years ago
  62. 70118d2 misc: support lastest pkg:test in dev_dependencies by Kevin Moore · 6 years ago
  63. b192781 ignore .dart_tool dir by Kevin Moore · 6 years ago
  64. 080b68a Fix formatting for Dart v2-dev (#38) by Kevin Moore · 6 years ago
  65. ac1bec7 Make the forScript code paths ignore the ansiOutputEnabled property (#36) by Kevin Moore · 6 years ago
  66. 714cbcf Provide access to ansi values suitable for shell scripts by Kevin Moore · 6 years ago
  67. fd06ad9 Update travis file by Kevin Moore · 6 years ago
  68. 0a78d51 Prepare to release 0.3.1. (#31) by Matan Lurey · 6 years ago
  69. e07fa88 Add copyPath and copyPathSync. (#30) by Matan Lurey · 6 years ago
  70. 5714adf Add remaining args to spawnX. (#29) by Matan Lurey · 6 years ago
  71. 182562d Fix nested tests (#28) by Kevin Moore · 7 years ago
  72. 2722b75 Add utilities to sharedStdIn. (#26) by Matan Lurey · 7 years ago
  73. c561fba Update README.md (#27) by Matan Lurey · 7 years ago
  74. 46df26b Delint the shell_words.dart file. (#25) by Matan Lurey · 7 years ago
  75. 1bc3c76 Prepare to publish 0.3.0. (#24) by Matan Lurey · 7 years ago
  76. 38bb924 Add a shellSplit() function (#23) by Natalie Weizenbaum · 7 years ago
  77. 9765c2b Fix ProcessManager, align better with dart:io (#19) by Matan Lurey · 7 years ago
  78. 2e39aaa Standardize license format by Kevin Moore · 7 years ago
  79. 43b41f7 Added dependency on pkg/meta (#16) by Kevin Moore · 7 years ago
  80. aa1b602 Prepare for release (#15) by Kevin Moore · 7 years ago
  81. 95a4eea Fix ansi_code_example (#14) by Kevin Moore · 7 years ago
  82. c509269 Fix up documentation ansi code (#13) by Kevin Moore · 7 years ago
  83. f080728 Use recommended property description (#12) by Kevin Moore · 7 years ago
  84. 5e4f993 Add AnsiCode (#10) by Kevin Moore · 7 years ago
  85. 3f11180 Rename exit_code file to match class name (#11) by Kevin Moore · 7 years ago
  86. 2edda5b Add `ProcessManager` and `sharedStdIn` (#6) by Matan Lurey · 7 years ago
  87. 1bb21d3 Add ExitCode, an enum-like class. (#5) by Matan Lurey · 7 years ago
  88. b87287b Initial commit. by Matan Lurey · 7 years ago